Ergebnis 1 bis 4 von 4

Thema: Kann das Spiel nicht starten ;(

  1. #1
    Avatar von Horison
    Registriert seit
    29.07.2015
    Beiträge
    1

    Frage Kann das Spiel nicht starten ;(

    Hallo Leute,

    wie der Titel des Beitrags schon verrät, habe ich Probleme Archeage zu starten.
    Immer wenn ich versuche, dass Spiel auf normalem Wege (also über den Glyph Launcher) zu starten,
    erhalte ich eine Fehlermeldung mit den Worten : "Failed to load commands!". Im Hintergrund ist
    schon das Archeage-Symbol zu sehen, allerdings verschwindet es, wenn ich die Fehlermeldung schließe.
    Ich habe Glyph und Archeage schon bestimmt 20 mal neu installiert und es ist jedesmal das Gleiche...
    Ich hoffe mir kann jemand helfen, denn ich habe richtig Lust, das Spiel zu spielen D:.

  2. #2
    Avatar von Silva
    Registriert seit
    21.04.2015
    Ort
    Redwood City, CA
    Beiträge
    39
    Da kann ich dir leider nicht weiterhelfen Hast du schon einmal versucht, dich an den Kundendienst zu wenden oder das Problem in den englischen Foren zu recherchieren?

  3. #3
    Avatar von deweka
    Registriert seit
    28.08.2014
    Beiträge
    124
    Server:
    EU-Aier
    Westkontinent
    Eventuell ein Problem mit der Firewall oder dem Antivirus Programm.

  4. #4
    Avatar von Dark
    Registriert seit
    19.06.2016
    Beiträge
    34
    Was kann man tun, wenn man bei Glyph auf "Start" geht und der Text auf dem Archeage-Logo zu schnell weiß wird und dann abbricht?

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •